VIA apologizes for the problems with Hyperion 4in1 4.50 drivers

Posted on Monday, Dec 01 2003 @ 16:34 CET by Thomas De Maesschalck
VIA has apologized for the problems that some people are experiencing with their latest Hyperion 4in1 4.50 drivers. They have pulled back these drivers a few days ago after people started complaining about problems with these drivers :
We would like to sincerely apologize for any problems that people have experienced with the Hyperion 4in1 4.50 drivers.

These drivers were removed from the download page on VIA Arena and from the VIA Arena ftp, once we started receiving reports of the drivers causing problems. These drivers were officially tested and certified by Microsoft and VIA to work correctly and efficiently with Windows Operating systems that have Microsoft certified drivers installed.

After detailed investigation of the issues that have been reported, we have found that they only occur with systems configured with 1GB or more of memory and an ATI graphics card where the AGP aperture has been set above 32MB.

We are currently working on a new revision of the driver that changes the default size of the AGP aperture to 32MB.

Once again, we would like to offer our deepest apologies for this issue


About the Author

Thomas De Maesschalck

Thomas has been messing with computer since early childhood and firmly believes the Internet is the best thing since sliced bread. Enjoys playing with new tech, is fascinated by science, and passionate about financial markets. When not behind a computer, he can be found with running shoes on or lifting heavy weights in the weight room.



Loading Comments