DV Hardware software and download news

   Home | News submit | News Archives | Reviews | Articles | Howto's | Advertise
 
DarkVision Hardware - Daily tech news about processors, graphics cards, memory, NVIDIA, ATi, Intel, AMD, XGI
December 10, 2016 
Main Menu
Home
Info
News archives
Articles
Howto
Reviews
 

Who's Online
There are currently 63 people online.

 

Latest Reviews
Zowie P-TF Rough mousepad
Zowie FK mouse
BitFenix Ronin case
Ozone Rage ST headset
Lamptron FC-10 SE fan controller
ZOWIE G-TF Rough mousepad
ROCCAT Isku FX gaming keyboard
Prolimatech Magnetic Pin
 

Follow us
RSS
 

phpMyAdmin 2.8.0.3

Posted on Saturday, April 08 2006 @ 18:09:31 CEST by LSDsmurf

Version 2.8.0.3 contains a security fix.

Announcement-ID: PMASA-2006-1

Summary: XSS vulnerabilities

Description: It was possible to conduct an XSS attack with a direct call to some scripts under the themes directory. We wish to thank Toni Koivunen/CERT-FI for this advisory.

Severity: We consider these vulnerabilities to be serious.

Affected versions: All previous versions that support theming are affected.

Solution: Upgrade to phpMyAdmin 2.8.0.3 for the fixes in the two included themes. New versions of the custom themes will be posted on our themes download page.
Program Information

Category:
Tools and Utilities
Type:
Free


Version:
2.8.0.3
Size:
3.29MB
Works on:
/


Product page: here

Download: phpMyAdmin 2.8.0.3





 

DV Hardware - Privacy statement
All logos and trademarks are property of their respective owner.
The comments are property of their posters, all the rest © 2002-2016 DM Media Group bvba