''Flickering'', ''Quivering'' and ''rolling lines''? nVidia needs YOU!

Posted on Wednesday, Aug 06 2003 @ 16:29 CEST by Thomas De Maesschalck
Someone from NVIDIA has made a post in the forum of NV News to ask for help about recently discovered flickering display issues with some NVIDIA and ATI cards :
We have become aware that both NVIDIA and competitor’s cards are experiencing similar problems that are described as “flickering”, “rolling lines” or “quivering” in different forum posts. Here are a couple of examples:

NV News
Rage3D

NVIDIA has been investigating these problems; we are having a difficult time reproducing the issue. We are under the impression it is a noise issue, not a graphics card issue and is system specific.

In an effort to find a solution, we ask that anyone in the Bay area who is experiencing this issue on an NVIDIA GPU and would like to visit NVIDIA with the system in tow contact us. We can use the system to identify the problem and see if we can resolve the issue. You will be doing a favor to NVIDIA and a service to the community. We will also make sure you leave with an arm full of NVIDIA swag!

First come first served! We can not look at every system in the Bay area, sorry. Contact bburke@nvidia.com.
Help can be posted in the forum of NV News, NVIDIA will appreciate your help! (If useful ofcourse)
Source : Warp2Search


About the Author

Thomas De Maesschalck

Thomas has been messing with computer since early childhood and firmly believes the Internet is the best thing since sliced bread. Enjoys playing with new tech, is fascinated by science, and passionate about financial markets. When not behind a computer, he can be found with running shoes on or lifting heavy weights in the weight room.



Loading Comments